[Rubygems-developers] RubyGems 1.3.4 Soon

Phil Hagelberg technomancy at gmail.com
Thu May 21 12:16:02 EDT 2009


Eric Hodel <drbrain at segment7.net> writes:

> Can I get some people to run the tests on various versions of Ruby
> (1.8.6+) and otherwise play with it?
>
> I fixed up some warnings from ruby trunk (1.9.2dev) which involved
> removing a bunch of requires.

Any chance we could remove the auto-fallback to ~/.gem for this version,
or did you want to wait till 1.4.0 for that?

-Phil


More information about the Rubygems-developers mailing list