[Rubygems-developers] RubyGems 1.3.4 Soon

Chad Woolley thewoolleyman at gmail.com
Thu May 21 12:01:51 EDT 2009

On Wed, May 20, 2009 at 5:52 PM, Chad Woolley <thewoolleyman at gmail.com> wrote:
>> I fixed up some warnings from ruby trunk (1.9.2dev) which involved removing
>> a bunch of requires.
> I can give it try in all the MRIs, I've been playing with automated
> setup of multiple ruby environments:
> http://github.com/thewoolleyman/cinabox/blob/master/bootstrap_ruby.sh

I'm seeing some test failures, but I'm not sure if they are real, or
due to the way the interpreter/rake suffixes and versions are behaving
under multiple interpreters.

If you want, I can give you access to the test box with the versions
installed and let you look.  If I've set something up incorrectly I'd
like to know.

-- Chad

More information about the Rubygems-developers mailing list