[Rubygems-developers] RubyGems 1.3.4 Soon

Luis Lavena luislavena at gmail.com
Thu May 21 07:44:33 EDT 2009

On Wed, May 20, 2009 at 9:47 PM, Eric Hodel <drbrain at segment7.net> wrote:
> Can I get some people to run the tests on various versions of Ruby (1.8.6+)
> and otherwise play with it?


> I fixed up some warnings from ruby trunk (1.9.2dev) which involved removing
> a bunch of requires.

I'm going to get 1.9.2dev build on MinGW and get back to you.

BTW: I'm no longer testing against VC6 builds of Ruby, so if anyone
with VC6 and Ruby mswin32 platform code out there can do it, will be
much appreciated.

Luis Lavena
Perfection in design is achieved not when there is nothing more to add,
but rather when there is nothing more to take away.
Antoine de Saint-Exupéry

More information about the Rubygems-developers mailing list