[Rubygems-developers] RubyGems 1.3.2 RSN

Eric Hodel drbrain at segment7.net
Fri Mar 27 18:13:29 EDT 2009


I think it's about time to release 1.3.2.

Here's what's left that's candidates for fixing:

#23964 setup command --destdir handling:

http://rubyforge.org/tracker/index.php?func=detail&aid=23964&group_id=126&atid=577

Was this patch committed, should I commit it?

#23429 gem cache goes to wrong drive

http://rubyforge.org/tracker/index.php?func=detail&aid=23429&group_id=126&atid=575

#24770 RubyGems 1.3.1 doesn't install on Vista Business

http://rubyforge.org/tracker/index.php?func=detail&aid=24770&group_id=126&atid=575

Delayed Issues:

#22965 gem activation failures

http://rubyforge.org/tracker/index.php?func=detail&aid=22965&group_id=126&atid=575

There's a patch, but it's relatively large and has no tests.

#22617 Gem.loaded_specs on 1.9

http://rubyforge.org/tracker/index.php?func=detail&aid=22617&group_id=126&atid=575

I think this will require gem_prelude.rb changes.



More information about the Rubygems-developers mailing list