[Rubygems-developers] conflict when rubygems generated wrapper tries to load autotest executable on ruby 1.9

lasitha lasitha.ranatunga at gmail.com
Sat Mar 7 16:16:46 EST 2009

On Sun, Mar 8, 2009 at 12:40 AM, Eric Hodel <drbrain at segment7.net> wrote:
> On Feb 26, 2009, at 03:41, James Tucker wrote:
>>> That would be enough to get autotest working on ruby 1.9.
>>> Any downsides?
>> See Gem.bin_path patch here:
>> http://rubyforge.org/tracker/index.php?func=detail&aid=24114&group_id=126&atid=577
> I've applied this patch and made the Gem::Installer modification to use it.

Tested with latest source by installing ZenTest-4.0.0 on ruby 1.9.1-p0
and works fine.

More information about the Rubygems-developers mailing list