[Rubygems-developers] 1.3.5 soon

Luis Lavena luislavena at gmail.com
Thu Jun 25 18:20:34 EDT 2009

On Thu, Jun 25, 2009 at 6:40 PM, Eric Hodel<drbrain at segment7.net> wrote:
> Ok, I fixed this on trunk and merged to the branch.
> You can try either updating from the branch or downloading a new tarball
> from:
> http://segment7.net/temp/rubygems-1.3.4.tgz


> Ryan released minitest 1.4.2 which doesn't trap SIGINFO on systems that
> don't support it.

That worked, thank Ryan from me.

Now, 1.9 results:


Looks like ChangeLog is not being parsed properly by Hoe:

Hoe installed stuff:

C:\Users\Luis\Projects\oss\rubygems-1_3>gem list hoe

*** LOCAL GEMS ***

hoe (2.3.1, 1.12.2)
hoe-seattlerb (1.2.0)

Luis Lavena
Perfection in design is achieved not when there is nothing more to add,
but rather when there is nothing more to take away.
Antoine de Saint-Exupéry

More information about the Rubygems-developers mailing list