[Rubygems-developers] Commit 2221 broke uninstall on OSX (not linux)

Chad Woolley thewoolleyman at gmail.com
Thu Jun 4 05:29:01 EDT 2009

On Thu, Jun 4, 2009 at 2:25 AM, Chad Woolley<thewoolleyman at gmail.com> wrote:
> My uninstall regression tests started failing on default OSX Leopard
> Ruby (not linux) as of commit 2221.

On second thought, it could well have been an earlier commit, since I
only run my CI on linux, not Leopard.  I believe they were passing on
OSX in the last month or so.

Maybe the same bug as this:


More information about the Rubygems-developers mailing list