[Rubygems-developers] [ rubygems-Bugs-26752 ] system update should delete obsolete files

noreply at rubyforge.org noreply at rubyforge.org
Sat Jul 25 18:10:48 EDT 2009


Bugs item #26752, was opened at 2009-07-25 15:10
You can respond by visiting: 
http://rubyforge.org/tracker/?func=detail&atid=575&aid=26752&group_id=126

Category: RubyGems installer (setup.rb)
Group: None
Status: Open
Resolution: None
Priority: 1
Submitted By: Chad Woolley (thewoolleyman)
Assigned to: Chad Woolley (thewoolleyman)
Summary: system update should delete obsolete files

Initial Comment:
For example, rubygems/rubygems_version.rb

See: http://rubyforge.org/tracker/index.php?func=detail&aid=26740&group_id=126&atid=575

----------------------------------------------------------------------

You can respond by visiting: 
http://rubyforge.org/tracker/?func=detail&atid=575&aid=26752&group_id=126


More information about the Rubygems-developers mailing list