[Rubygems-developers] --format-executable should be the default

Chad Woolley thewoolleyman at gmail.com
Thu Jul 23 06:15:59 EDT 2009

On Wed, Jul 22, 2009 at 2:52 PM, Eric Hodel <drbrain at segment7.net> wrote:

> I would like to make --format-executable the default for 1.4+.  It seems
> many more people are running multiple versions of ruby these days.

I've committed this to trunk in rev 2278.  Didn't write any new tests, but I
tried it out and it worked for me.  Please test and report any problems.

-- Chad

More information about the Rubygems-developers mailing list