[Rubygems-developers] --format-executable should be the default

John Barnette jbarnette at gmail.com
Wed Jul 22 23:12:52 EDT 2009


On Jul 22, 2009, at 2:52 PM, Eric Hodel wrote:
> I would like to make --format-executable the default for 1.4+.  It  
> seems many more people are running multiple versions of ruby these  
> days.

I'm very much in favor of this. Looks like it's a super-simple change,  
but let me know if you want a patch instead of doing it yourself.


~ j.



More information about the Rubygems-developers mailing list