[Rubygems-developers] [ rubygems-Feature Requests-26640 ] different dependencies per version of ruby

noreply at rubyforge.org noreply at rubyforge.org
Thu Jul 16 21:51:54 EDT 2009


Feature Requests item #26640, was opened at 2009-07-17 01:51
You can respond by visiting: 
http://rubyforge.org/tracker/?func=detail&atid=578&aid=26640&group_id=126

Category: `gem install` command
Group: None
Status: Open
Resolution: None
Priority: 3
Submitted By: Roger Pack (rogerdpack)
Assigned to: Nobody (None)
Summary: different dependencies per version of ruby

Initial Comment:
Sorry if I asked this previously.
Anyway, currently if you need the ParseTree gem for 1.8 users but 1.9 users, there seems to be no easy way to distinguish this in the gemspec.
Thanks much.
=r

----------------------------------------------------------------------

You can respond by visiting: 
http://rubyforge.org/tracker/?func=detail&atid=578&aid=26640&group_id=126


More information about the Rubygems-developers mailing list