[Rubygems-developers] can not install RubyGems (uninitialized constant YAML::Syck::DefaultLoader (NameError))

Greg Hauptmann greg.hauptmann.ruby at gmail.com
Sat Feb 7 06:23:37 EST 2009


update: Well I just hit a brick wall so remove any Ruby or RubyGems
file/directory I could find.   I reinstalling Ruby and then RubyGems and
guess what, it works now.  Just reinstalling the actual "gem" executable in
/usr/local/ruby/bin I think was the point it worked, so whether the previous
copy was corrupt or something (or whether the installation of the latest
version of rubygems didn't overwrite the existing one, until I deleted it
first).....not sure
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://rubyforge.org/pipermail/rubygems-developers/attachments/20090207/1f08a640/attachment.html>


More information about the Rubygems-developers mailing list