[Rubygems-developers] Slow install with specific versions numbers

Rick DeNatale rick.denatale at gmail.com
Wed Dec 9 17:10:21 EST 2009


I'm finding that some gems are taking forever to install today, in
particular it seems that when I specify a particular version number

gem install webrat --version "= 1.2.16'
gem install -v1.2.3 test-unit

There is a looooong pause before any output.

Might this have something to do with the move/forwarding to gemcutter?
 And btw http://gemcutter.org is first on my list of sources.

-- 
Rick DeNatale

Blog: http://talklikeaduck.denhaven2.com/
Twitter: http://twitter.com/RickDeNatale
WWR: http://www.workingwithrails.com/person/9021-rick-denatale
LinkedIn: http://www.linkedin.com/in/rickdenatale


More information about the Rubygems-developers mailing list