[Rubygems-developers] Problem after installing RubyGems 1.3.2: "RubyGems 1.2+ index not found for... nothing???"

Chad Woolley thewoolleyman at gmail.com
Mon Apr 20 21:26:05 EDT 2009


This was the first install after my upgrade, I don't get the message anymore.

In order to reproduce, I think I would have to revert to 1.3.1,
regenerate my indexes, then upgrade to 1.3.2, then run the install
command with -V.

Right?

On Mon, Apr 20, 2009 at 5:13 PM, Eric Hodel <drbrain at segment7.net> wrote:
> On Apr 19, 2009, at 00:48, Chad Woolley wrote:
>
>> It's degrading my performance, but doesn't tell me why :(
>>
>> Is this a bug?
>>
>> chadmac:webgen woolley$ sudo gem install webgen-0.5.8.20090419.gem
>> Password:
>> WARNING:  RubyGems 1.2+ index not found for:
>>
>>
>> RubyGems will revert to legacy indexes degrading performance.
>> Bulk updating Gem source index for: http://gems.rubyforge.org/
>> Bulk updating Gem source index for: http://gems.github.com/
>> Bulk updating Gem source index for: http://gems.rubyforge.org/
>> Bulk updating Gem source index for: http://gems.github.com/
>
> What happens when you run with -V?
> _______________________________________________
> Rubygems-developers mailing list
> http://rubyforge.org/projects/rubygems
> Rubygems-developers at rubyforge.org
> http://rubyforge.org/mailman/listinfo/rubygems-developers
>


More information about the Rubygems-developers mailing list