[Rubygems-developers] Problem after installing RubyGems 1.3.2: "RubyGems 1.2+ index not found for... nothing???"

Eric Hodel drbrain at segment7.net
Mon Apr 20 20:13:54 EDT 2009


On Apr 19, 2009, at 00:48, Chad Woolley wrote:

> It's degrading my performance, but doesn't tell me why :(
>
> Is this a bug?
>
> chadmac:webgen woolley$ sudo gem install webgen-0.5.8.20090419.gem
> Password:
> WARNING:  RubyGems 1.2+ index not found for:
> 	
>
> RubyGems will revert to legacy indexes degrading performance.
> Bulk updating Gem source index for: http://gems.rubyforge.org/
> Bulk updating Gem source index for: http://gems.github.com/
> Bulk updating Gem source index for: http://gems.rubyforge.org/
> Bulk updating Gem source index for: http://gems.github.com/

What happens when you run with -V?


More information about the Rubygems-developers mailing list