[Rubygems-developers] Rails warnings after update to 1.3.0

Luis Lavena luislavena at gmail.com
Fri Sep 26 15:49:54 EDT 2008

It seems Rails boot.rb will need to be updated before the new release
since 1.3.0 is warning about it:

Gem::SourceIndex#search support for String patterns is deprecated
./script/../config/boot.rb:25 is outdated

Maybe this should be forward to Rails LightHouse?

Tried to find in rails source code about it, without any chance to
find if it was changed in github.
Luis Lavena
Human beings, who are almost unique in having the ability to learn from
the experience of others, are also remarkable for their apparent
disinclination to do so.
Douglas Adams

More information about the Rubygems-developers mailing list