[Rubygems-developers] Pessimistic version constraints not working?

Chad Woolley thewoolleyman at gmail.com
Thu Oct 23 17:14:15 EDT 2008


On Thu, Oct 23, 2008 at 12:18 PM, Luis Lavena <luislavena at gmail.com> wrote:

>
> I couldn't get it working from the command line, but it works
> perfectly using gem method.
>

Hmm, I tried from the API and it still didn't work.  It may have been using
the "list" command via the API rather than "gem", though.  Busy now, but
I'll look into it later...
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://rubyforge.org/pipermail/rubygems-developers/attachments/20081023/8c955212/attachment.html>


More information about the Rubygems-developers mailing list