[Rubygems-developers] Pessimistic version constraints not working?

Jim Weirich jim.weirich at gmail.com
Thu Oct 23 15:53:27 EDT 2008


On Oct 23, 2008, at 3:18 PM, Luis Lavena wrote:

> I couldn't get it working from the command line, but it works
> perfectly using gem method.

I don't think it was intended to be used at the command line.  But  
perhaps that is something that should be changed.

-- 
-- Jim Weirich
-- jim.weirich at gmail.com



More information about the Rubygems-developers mailing list