[Rubygems-developers] Please test for a 1.3.1

Chad Woolley thewoolleyman at gmail.com
Wed Oct 22 17:02:11 EDT 2008

On Tue, Oct 21, 2008 at 11:06 AM, Chad Woolley <thewoolleyman at gmail.com>wrote:

> I'm getting some functional test failures in the GemInstaller suite on OSX
> (not linux).  I'll try to look into it tonight.

These test failures go away if I comment out my ~/.gemrc, where I've
overridden gemhome and gempath to only point to ~/.gem, and possibly only on
Leopard.  It seems to be ignoring my config file override.  This is a bug,
but one that probably already exists in 1.3.0, or in any case won't affect
many people.

> One thing - I remember thinking that my spec helper/embedded server path
> hacks were no longer working to run against the embedded svn:external trunk
> of rubygems, and instead running against the installed version.  I haven't
> had time to look into this, but it may be a separate bug, or it may mean the
> failures are red herrings.

Couldn't reproduce this.  Still a pain in the butt to manually edit the
version file in my svn:external to be > 1.3.0, but that's another topic.
Can we bump to right after we release? :)

Anyway, I think trunk looks good to release from my view.

-- Chad
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://rubyforge.org/pipermail/rubygems-developers/attachments/20081022/2c55dcdd/attachment.html>

More information about the Rubygems-developers mailing list