[Rubygems-developers] Please test for a 1.3.1

Chad Woolley thewoolleyman at gmail.com
Tue Oct 21 14:06:36 EDT 2008


On Mon, Oct 20, 2008 at 6:37 PM, Eric Hodel <drbrain at segment7.net> wrote:

> I will be including the current trunk on Thursday in Ruby for the upcoming
> 1.9.1.  Shortly afterward I will release RubyGems 1.3.1.  There are only a
> few bug fixes:
>

I'm getting some functional test failures in the GemInstaller suite on OSX
(not linux).  I'll try to look into it tonight.

One thing - I remember thinking that my spec helper/embedded server path
hacks were no longer working to run against the embedded svn:external trunk
of rubygems, and instead running against the installed version.  I haven't
had time to look into this, but it may be a separate bug, or it may mean the
failures are red herrings.

-- Chad
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://rubyforge.org/pipermail/rubygems-developers/attachments/20081021/d93efd2a/attachment.html>


More information about the Rubygems-developers mailing list