[Rubygems-developers] rubygems on UBUNTU server edition 8.04 is some troube

羅廷中 tim at kingtony.com.tw
Fri May 16 21:14:18 EDT 2008


Dear all:
when I did as follows:
timloo at ktshop:/usr/bin$ sudo gem1.8 install rails
*It will holding on too long. *

top - 09:08:19 up 4 days, 15:15,  4 users,  load average: 7.59, 7.87, 6.19
Tasks:  64 total,   1 running,  60 sleeping,   3 stopped,   0 zombie
Cpu(s):  0.1%us,  5.8%sy,  0.0%ni,  0.0%id, 93.7%wa,  0.1%hi,  0.3%si,
0.0%st
Mem:    109392k total,   107472k used,     1920k free,       76k buffers
Swap:   321260k total,   321260k used,        0k free,      924k cached

  PID USER      PR  NI  VIRT  RES  SHR S %CPU %MEM    TIME+  COMMAND
20607 root      20   0 26584  21m   72 D  2.5 19.7   0:23.11 gem1.8

*and at the time, when pinging the server , It has failed .*

*But When I gemed  install rake, It is OK. *
timloo at ktshop:/usr/bin$ sudo gem1.8 install rake
[sudo] password for timloo:
Updating metadata for 13 gems from http://gems.rubyforge.org/
.............
complete
Successfully installed rake-0.8.1
1 gem installed
Installing ri documentation for rake-0.8.1...
Installing RDoc documentation for rake-0.8.1...

Any Help??

Thanks

Tim





-- 
羅廷中
金統立工業股份有限公司
資訊部
電話->(04)23353567-643
部落格->http://www.wretch.cc/blog/timloo
(支持國產走向世界)
MSN(GAIM)->timloo_7 at hotmail.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://rubyforge.org/pipermail/rubygems-developers/attachments/20080517/c7c603c6/attachment.html>


More information about the Rubygems-developers mailing list