[Rubygems-developers] Missing require from rubygems/remote_fetcher.rb "stringio"

Luis Lavena luislavena at gmail.com
Thu May 1 02:18:06 EDT 2008

On Thu, May 1, 2008 at 3:04 AM, Eric Hodel <drbrain at segment7.net> wrote:
> >
>  Ok.  Did somebody add the ticket to the RubyGems tracker?  Otherwise it
> might get forgotten by the time I have some RubyGems cycles come up.

It seems so:

#19866: Rubygems fails with NameError: StringIO

I'm also adding the uninstaller stuff too, just in case ;-)

Luis Lavena
Human beings, who are almost unique in having the ability to learn from
the experience of others, are also remarkable for their apparent
disinclination to do so.
Douglas Adams

More information about the Rubygems-developers mailing list