[Rubygems-developers] 1.1.0 upgrade failure on Windows

Daniel Berger djberg96 at gmail.com
Sat Mar 29 08:14:56 EDT 2008


Ruby 1.8.6
Windows XP

C:\Documents and Settings\djberge>gem update --system
JRuby limited openssl loaded. gem install jruby-openssl for full support.
http://wiki.jruby.org/wiki/JRuby_Builtin_OpenSSL
Updating RubyGems...
Attempting remote update of rubygems-update
Successfully installed rubygems-update-1.1.0
1 gem installed
Updating version of RubyGems to 1.1.0
Installing RubyGems 1.1.0
'RUBYOPT' is not recognized as an internal or external command,
operable program or batch file.

C:\Documents and Settings\djberge>gem -v
1.0.1

RUBYOPT is an environment variable, yes? What's it trying to run?

Regards,

Dan


More information about the Rubygems-developers mailing list