[Rubygems-developers] Customising Rubygems for Debian/Ubuntu.

Eric Hodel drbrain at segment7.net
Thu Jun 26 22:22:42 EDT 2008


On Jun 26, 2008, at 19:21 PM, Eric Hodel wrote:
> On Jun 25, 2008, at 22:42 PM, Neil Wilson wrote:
>> To do that I need to use the 'alternatives' system so that the OS
>> knows which is the current version of an application. Essentially gem
>> will install an 'app1.8' or 'app1.9' link to the relevant binary and
>> the 'alternatives' system will create 'app' in the system path.
>
> Is this for `gem` itself or for a gem-installed executable?

... or a apt-installed gem's executable?


More information about the Rubygems-developers mailing list