[Rubygems-developers] Gem 1.1.1 bulk updating all the time

Neil Wilson neil at brightbox.co.uk
Tue Jun 24 03:55:36 EDT 2008

2008/6/23 Eric Hodel <drbrain at segment7.net>:

> Really, though, you should upgrade to 1.2.

1.2.0 is definitely a lot better at first glance. With my sysadmin hat
on I prefer to give software a good time to bed in before recommending
an upgrade. However in this case the problems with our 256Mb machines
are pretty much insurmountable so I'll just have to trust that your
testing regime is sufficiently rigorous ;-)

Neil Wilson

More information about the Rubygems-developers mailing list