[Rubygems-developers] invalid Gem::Specification format?

Chad Woolley thewoolleyman at gmail.com
Mon Jun 23 18:48:44 EDT 2008


On Sun, Jun 22, 2008 at 5:26 PM, Eric Hodel <drbrain at segment7.net> wrote:
> You'll need to repackage your gem with 1.2.0, 1.1.1 isn't able to load gems
> from "the future" so I rolled back the specification version since it wasn't
> really important enough to bump.

OK, I revved my gem version and packaged/released it with rubygems
1.2.0 official release installed.  This should make everything right?


More information about the Rubygems-developers mailing list