[Rubygems-developers] Problems with dependency command

Chad Woolley thewoolleyman at gmail.com
Tue Jun 17 17:35:43 EDT 2008

On Tue, Jun 17, 2008 at 1:20 AM, Eric Hodel <drbrain at segment7.net> wrote:
> Fixed in r1773, but will need Tom to update the indexer code before it will
> work for you.

I'm still seeing failures with the dependency command in my
integration tests, but I haven't had time to pinpoint yet.

This is with a dependent gem that depends on a multiplatform
(old-style mswin32 platform) gem.

I'll try to reproduce outside of my integration tests and report back,
but I believe something is still wrong in rubygems, my gems and
commands still should be valid (and are against 1.1.1).

-- Chad

More information about the Rubygems-developers mailing list