[Rubygems-developers] Help with Gem Dependencies

Eric Hodel drbrain at segment7.net
Wed Jun 4 05:38:36 EDT 2008


On Jun 3, 2008, at 20:17 PM, Bret Pettichord wrote:

> That's useful information
>
>> gem -v
> 0.9.2
>
> Because of some bugs in Ruby 1.8.6, we are still using Ruby 1.8.5.
> Haven't looked at 1.8.7 yet. I'll look into your suggestion further...

All versions of RubyGems newer (and probably all older) than 0.9.2  
work on Ruby 1.8.4 and newer.  You do not need to update ruby to use  
an updated RubyGems.


More information about the Rubygems-developers mailing list