[Rubygems-developers] HEADSUP RubyGems 1.2 Real Soon Now

John Barnette jbarnette at gmail.com
Tue Jun 3 20:28:18 EDT 2008


On Tue, Jun 3, 2008 at 4:36 PM, Eric Hodel <drbrain at segment7.net> wrote:
> 1.2 now features dependency types for dependent gems thanks to John
> Barnette.  Current types are :runtime and :development, but I believe I will
> add :install (for passenger).

When I committed, I couldn't remember the use case for :install, so
Ryan and I removed it. Could you refresh my memory?


~ j.


More information about the Rubygems-developers mailing list