[Rubygems-developers] warnings from open-uri

Chad Woolley thewoolleyman at gmail.com
Fri Jan 25 13:04:52 EST 2008

Can I get some feedback on this:


It spews warnings constantly during our test and app execution.  I can
take a shot at a patch, but I'm unsure where to start.  What is the
issue, and what is the right way to fix it?  Namespace the rubygems
version?  How would that work, and what would it break?

-- Chad

More information about the Rubygems-developers mailing list