[Rubygems-developers] Failure to find newly installed gem - fox16

Len Lawrence lcl at tarazed.demon.co.uk
Thu Jan 17 08:37:50 EST 2008

Eric Hodel wrote:
> On Jan 16, 2008, at 14:44 PM, Len Lawrence wrote:
> Does this still happen with RubyGems 1.x?
> 0.9.0 is not only very old, but allows malicious gems to write to any  
> path on your system.
Yes, but problem solved.  I feel like an idiot - something WAS missing:

  require 'rubygems'

The test example started with the require 'fox16' statement.  Once 
corrected it worked perfectly.

Retreats in embarassment...


More information about the Rubygems-developers mailing list