[Rubygems-developers] Should binary platform gems be auto-selected before ruby platform on windows?

Chad Woolley thewoolleyman at gmail.com
Sun Jan 13 02:33:59 EST 2008


On Jan 12, 2008 6:44 AM, Luis Lavena <luislavena at gmail.com> wrote:
> Can you still reproduce the problem with 1.0.1 rubygems codebase?

Thanks for looking into it.

It works now from the command line, but the test referenced above is
still failing when I assert that the binary platorm is installed on
windows with rubygems 1.0.1.

Not sure if it only happens when I invoke SourceIndex#search
programatically, or if there's a bug in my test.  I'll look into it
and get back to you...

-- Chad


More information about the Rubygems-developers mailing list