[Rubygems-developers] [ANN] RubyGems 1.0.0

Trans transfire at gmail.com
Sat Jan 5 07:53:02 EST 2008


On Jan 5, 2008 4:13 AM, Eric Hodel <drbrain at segment7.net> wrote:
> On Dec 20, 2007, at 05:53 AM, Trans wrote:
> > On Dec 20, 2007 3:33 AM, Eric Hodel <drbrain at segment7.net> wrote:
> >> * Improved detection of RUBYOPT loading rubygems
> >
> > Could you explain this one more. What changed?
>
> Some linux distro adds an extra file that loads rubygems, and add it
> to RUBYOPT.  To install correctly, RubyGems needs to load the
> installation-to-be-installed, not the currently-installed version.
> Clearing out RUBYOPT fixes this.

Good enough.

Thanks,
T.


More information about the Rubygems-developers mailing list