[Rubygems-developers] [ANN] RubyGems 1.0.0

Eric Hodel drbrain at segment7.net
Sat Jan 5 04:15:06 EST 2008


On Dec 20, 2007, at 07:38 AM, Rick DeNatale wrote:
> On 12/20/07, Eric Hodel <drbrain at segment7.net> wrote:
>> If you have a recent version of RubyGems (0.8.5 or later), then all
>> you need to do is:
>>
>>   $ gem update --system   (you might need to be admin/root)
>>
>> (Note: You may have to run the command twice if you have any  
>> previosly
>> installed rubygems-update gems).
>
> How would one know if they had to run the command twice, or should I
> just do it twice for grins?

I think very old versions of RubyGems have this problem.


More information about the Rubygems-developers mailing list