[Rubygems-developers] gem update --system with a version requirement?

Chad Woolley thewoolleyman at gmail.com
Fri Jan 4 01:52:31 EST 2008


On Jan 3, 2008 3:31 PM, Jim Weirich <jim.weirich at gmail.com> wrote:
> You should be able to do a
>
>     gem install rubygems-update -v1.0.1
>
> and run the update_rubygems script manually (warning: from memory and
> untested)
>
> It's two steps, but it is under your control then.

Cool, thanks.  I was hoping for something that could be invoked
completely programatically, though.

-- Chad


More information about the Rubygems-developers mailing list