[Rubygems-developers] gem update --system with a version requirement?

Chad Woolley thewoolleyman at gmail.com
Thu Jan 3 16:33:29 EST 2008

On Jan 3, 2008 2:20 PM, Luis Lavena <luislavena at gmail.com> wrote:
> But you can specify the source of update:
> gem update --system --source http://my-gem-server

hmm, I wonder how this works (he says lazily without looking at the
source).  Does it install the same version of rubygems that is running
the server?

More information about the Rubygems-developers mailing list