[Rubygems-developers] FAQ entry outdated

Alexander Mikhailian mikhailian at altern.org
Wed Feb 20 05:44:24 EST 2008

The FAQ entry 2.4 Installing gems in a non-standard directory. [1] is
outdated, again. The correct shell script is below, and the text should be
edited, accordingly.

export GEM_HOME=$PREFIX/lib/ruby/gems/1.8 
export RUBYLIB=$PREFIX/lib
ruby setup.rb all --prefix=$PREFIX

[1] http://www.rubygems.org/read/chapter/15#page101

More information about the Rubygems-developers mailing list