[Rubygems-developers] status of zlib buferror on windows?

Chad Woolley thewoolleyman at gmail.com
Fri Dec 12 19:54:41 EST 2008

On Fri, Dec 12, 2008 at 4:45 PM, Luis Lavena <luislavena at gmail.com> wrote:
> Hmn, I cannot state for that version.
> At least 186-26 (patchlevel 111) of One-Click Ruby Installer?

Thanks Luis!

Yes, the latest one click installer (v27) fixed it, and it includes
rubygems 1.3.1.

I think there are several tickets releated to this - they can probably
be closed out.  I can do it, but is there a specific category/group in
the rubyforge tracker that I should use for Windows-specific bugs?

-- Chad

More information about the Rubygems-developers mailing list