[Rubygems-developers] problems with 1.3.0 non-root autoinstall

Chad Woolley thewoolleyman at gmail.com
Thu Aug 21 15:56:02 EDT 2008

On Thu, Aug 21, 2008 at 12:49 PM, Martin Krauskopf
<martin.krauskopf at gmail.com> wrote:
>> I thought it was changed in trunk recently, but now I see that the
>> difference is in the way of installation:
> [...]
> I've filed:
> http://rubyforge.org/tracker/index.php?func=detail&aid=21633&group_id=126&atid=575
> I've asked here:
> http://permalink.gmane.org/gmane.comp.lang.ruby.gems.devel/2206
> but without response.

AH, that is good to know.

However, even 1.2.0.rev is not correct.  It should really be 1.3.0.rev
(in other words, bumped immediately after release).  Otherwise, apps
which call the API and need to perform version-specific logic
branching still cannot tell the difference between 1.2 and 1.3 when
running against trunk.

-- Chad

More information about the Rubygems-developers mailing list