[Rubygems-developers] problems with 1.3.0 non-root autoinstall

Martin Krauskopf martin.krauskopf at gmail.com
Thu Aug 21 15:49:31 EDT 2008


Martin Krauskopf wrote:
> Chad Woolley wrote:
>  >   On Thu, Aug 21, 2008 at 12:25 PM, Martin Krauskopf
>  >   <martin.krauskopf at gmail.com> wrote:
>  >>   Then I do not know. Works for me (below). Just not sure how did you
>  >>   get there 1.3.0, for me trunk has 1.2.0.1861 (in 'gem env' below).
>  >
>  >   I manually changed the version to 1.3.0 before installing.  How did
>  >   you get the revision appended?  When I install from trunk rev 1861,
>  >   I end up with version 1.2.0 (no rev appended).
> [...]
> 
> I thought it was changed in trunk recently, but now I see that the
> difference is in the way of installation:
[...]

I've filed:

http://rubyforge.org/tracker/index.php?func=detail&aid=21633&group_id=126&atid=575

I've asked here:

http://permalink.gmane.org/gmane.comp.lang.ruby.gems.devel/2206

but without response.

	m.



More information about the Rubygems-developers mailing list