[Rubygems-developers] problems with 1.3.0 non-root autoinstall

Chad Woolley thewoolleyman at gmail.com
Thu Aug 21 15:06:38 EDT 2008

On Thu, Aug 21, 2008 at 11:58 AM, Martin Krauskopf
<martin.krauskopf at gmail.com> wrote:
>  $ gem uni -i ~/.gem/ruby/1.8 selenium-rails

Doesn't work either:

chadmac:workspace woolley$ gem uni -i ~/.gem/ruby/1.8 selenium-rails
ERROR:  While executing gem ... (Gem::InstallError)
    Unknown gem selenium-rails >= 0
chadmac:workspace woolley$ ls ~/.gem/ruby/1.8/gems/selenium-rails-0.0.1
Manifest		README.txt		lib			selenium-rails.gemspec

More information about the Rubygems-developers mailing list