[Rubygems-developers] Access to latest_specs.4.8.gz fails

Eric Hodel drbrain at segment7.net
Mon Aug 11 22:48:54 EDT 2008


On Aug 8, 2008, at 04:15 AM, Martin Krauskopf wrote:
> From time to time I'm getting following error:
>
>  $ gem list -r --backtrace -V
>
>  *** REMOTE GEMS ***
>
>  GET 304 Not Modified: http://gems.rubyforge.org/latest_specs.4.8.gz
>  ERROR:  While executing gem ... (URI::InvalidURIError)
>      bad URI(is not URI?):

Fixed, try 1847.


More information about the Rubygems-developers mailing list