[Rubygems-developers] Problem trying to uninstall an old gem

Chad Woolley thewoolleyman at gmail.com
Fri Apr 25 16:17:11 EDT 2008

On Fri, Apr 25, 2008 at 11:20 AM, Berger, Daniel
<Daniel.Berger at qwest.com> wrote:
>  I guess it's getting confused by the lack of the '-60' on the platform.

Yeah, I think there are still a few edge cases in various commands
where platform matching isn't working completely right, especially if
you have installed gems that are not meant for the current platform.

If you have a reproducible case against 1.1.1, you should open a bug
with details.

-- Chad

More information about the Rubygems-developers mailing list