[Rubygems-developers] Gem uninstall not working on windows w/1.1.1?

Luis Lavena luislavena at gmail.com
Sun Apr 13 07:24:13 EDT 2008


On Sun, Apr 13, 2008 at 7:55 AM, Chad Woolley <thewoolleyman at gmail.com> wrote:
> On Sat, Apr 12, 2008 at 10:00 PM, Luis Lavena <luislavena at gmail.com> wrote:
>  >  Can you tell me if the mongrel gem is pre-1.x ?
>  >
>  >  Please check the path and directory name the gem got installed.
>  >
>  >  gem which mongrel
>
>  OK.  Here is the --debug output from uninstall as well.
>
>  I suspect this is because I've been reinstalling different old
>  versions of RubyGems back through 0.8.11, and something bad got left
>  over.  I'm just going to blow it away and reinstall.  If you want, I
>  can zip up my ruby dir and let you look at it first.
>

Please, send me a 7zip directly so I can check what is interfering there.

>  C:\>gem which mongrel
>  (checking gem mongrel-1.0.1-x86-mswin32 for mongrel)
>  c:/ruby/lib/ruby/gems/1.8/gems/mongrel-1.0.1-mswin32/lib/mongrel.rb

(maybe is older platform, as I can see from your output).

Thank you.

-- 
Luis Lavena
Multimedia systems
-
Human beings, who are almost unique in having the ability to learn from
the experience of others, are also remarkable for their apparent
disinclination to do so.
Douglas Adams


More information about the Rubygems-developers mailing list