[Rubygems-developers] Is a remote list with --all supposed to be required to install older gem versions?

Chad Woolley thewoolleyman at gmail.com
Wed Apr 2 04:13:25 EDT 2008


On Tue, Apr 1, 2008 at 12:01 PM, Eric Hodel <drbrain at segment7.net> wrote:
>  Ok.  I've got one last test to run on the apple install problem, then
>  I'll make this a top priority.  I already have your IM, so I'll ping
>  you after lunch.

I added the one-line fix you suggested, which seems to fix all the
problems, but broke a ton of seemingly-unrelated tests, so I couldn't
check in.  Patch (with no test fixes yet) on the ticket:

http://rubyforge.org/tracker/index.php?func=detail&aid=19228&group_id=126&atid=575


More information about the Rubygems-developers mailing list