[Rubygems-developers] Questions about Gem Platform Matching

Luis Lavena luislavena at gmail.com
Fri Sep 28 15:14:23 EDT 2007


On 9/28/07, Eric Hodel <drbrain at segment7.net> wrote:
>
> I think people expect an x86-mswin32 platform gem to work with
> whatever the latest one-click installer is.  RubyGems also provides a
> required_ruby_version check, so you can lock it down to a particular
> ruby one-click version.

Forgot to mention: what I'm raising here is not a problem with
required_ruby_version, I made example of different builds of ruby,
version number wasn't the problem, wanted to show the different
reports of OS and the build platform.

-- 
Luis Lavena
Multimedia systems
-
Leaders are made, they are not born. They are made by hard effort,
which is the price which all of us must pay to achieve any goal that
is worthwhile.
Vince Lombardi


More information about the Rubygems-developers mailing list