[Rubygems-developers] Trouble installing rubygems on Ubuntu feisty

Michael Behan jabberwock at tenebrous.com
Fri Sep 14 11:16:43 EDT 2007


are you root when installing?

Joel Cron wrote:
> Here is the error I'm receiving with 'sudo ruby setup.rb all'.
>
>   Successfully built RubyGem
>   Name: sources
>   Version: 0.0.1
>   File: sources-0.0.1.gem
> hook /home/jcron/software/rubygems-0.9.4/./post-install.rb failed:
> uninitialized constant Gem::FilePermissionError
> Try 'ruby setup.rb --help' for detailed usage.
>
> I've not done anything special with config and not trying to install this
> locally.  Any suggestions?
>
> joel
>
>
> _______________________________________________
> Rubygems-developers mailing list
> Rubygems-developers at rubyforge.org
> http://rubyforge.org/mailman/listinfo/rubygems-developers
>
>   



More information about the Rubygems-developers mailing list