[Rubygems-developers] Error with local install

TRANS transfire at gmail.com
Fri Sep 7 22:13:56 EDT 2007


On 9/7/07, Chad Fowler <chad at chadfowler.com> wrote:
> On 9/7/07, TRANS <transfire at gmail.com> wrote:
> > Hi--
> >
> > I'm getting an error trying to do a local install:
> >
> >   $ sudo gem install facets-2.0.0.gem
> >   ERROR:  Error installing gem facets-2.0.0.gem[.gem]: undefined
> > method `required_ruby_version' for nil:NilClass
> >
> > Is this a known issue? Is there a quick fix?
> >
>
> Can you add --backtrace to the command see where it's happening?

Exactly the same.

  $ sudo gem install --backtrace facets-2.0.0.gem
  ERROR:  Error installing gem facets-2.0.0.gem[.gem]: undefined
method `required_ruby_version' for nil:NilClass


T.


More information about the Rubygems-developers mailing list