[Rubygems-developers] Error with local install

TRANS transfire at gmail.com
Fri Sep 7 18:57:19 EDT 2007


Hi--

I'm getting an error trying to do a local install:

  $ sudo gem install facets-2.0.0.gem
  ERROR:  Error installing gem facets-2.0.0.gem[.gem]: undefined
method `required_ruby_version' for nil:NilClass

Is this a known issue? Is there a quick fix?

Thanks,
T.


More information about the Rubygems-developers mailing list