[Rubygems-developers] Asking me for prerequisites

Eric Hodel drbrain at segment7.net
Wed Oct 24 12:18:34 EDT 2007


On Oct 23, 2007, at 12:46 , Jim Weirich wrote:
> On Oct 23, 2007, at 3:32 PM, Berger, Daniel wrote:
>> Sorry if I've missed this.
>>
>> Is the latest rubygems not going to ask me if I want to install
>> prerequisites? Because with the current svn version it just installs
>> them without asking. On Windows, anyway.
>
> That is correct, the default behavior was changed.

It now behaves more like macports or FreeBSD's ports which seems more  
sensible.  If you want the old behavior, use --ignore-dependencies.

--
Poor workers blame their tools. Good workers build better tools. The
best workers get their tools to do the work for them. -- Syndicate Wars




More information about the Rubygems-developers mailing list